Web Portal errors
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted May 05, 2021 - 14:30 UTC
Monitoring
A fix has been applied.
Posted May 05, 2021 - 13:47 UTC
Investigating
We are currently investigating reports of HTTP 503 errors when accessing web applications in the US North and US East data centres.
Posted May 05, 2021 - 13:33 UTC
This incident affected: US North Data Centre (Customer Portal (US North)) and US East Data Centre (Customer Portal (US East)).