MO message processing delays
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Jul 02, 2022 - 08:43 UTC
Monitoring
We are aware of some delays in processing MO (inbound) messages affecting the Australia East instance. Remedial action has been taken and we are continuing to monitor.
Posted Jul 02, 2022 - 08:28 UTC
This incident affected: Australia East Data Centre (GAP Core (Australia East)).