Intermittent connectivity issues
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted May 23, 2022 - 07:46 UTC
Monitoring
Effective approx. 17/05/2022 22:00 UTC, intermittent connectivity issues affecting one of the front-end servers ceased. We are continuing to monitor to ensure there is no recurrence.
Posted May 19, 2022 - 15:39 UTC
Update
We are continuing to work with Microsoft to investigate isolated and intermittent network connectivity issues within the Azure data centre. Further updates will be provided in due course.
Posted May 14, 2022 - 08:58 UTC
Update
We are engaging support resource from Microsoft to further investigate suspected network connectivity issues within the Azure data centre. Further updates will be provided in due course.
Posted May 13, 2022 - 16:35 UTC
Investigating
We are currently investigating intermittent connectivity issues affecting the GAP Portal and some messaging endpoints on the US East instance.
Posted May 13, 2022 - 15:40 UTC
This incident affected: US East Data Centre (Customer Portal (US East), GAP Core (US East), SMTP Endpoint (US East), TCP Endpoints (US East), UDP Endpoints (US East)).