Intermittent Iridium DirectIP MT message delivery issues
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 15:27 UTC
Update
We are no longer seeing intermittent connectivity issues for DirectIP MT messages but are continuing to troubleshoot the issue with Iridium.
Posted Oct 25, 2021 - 15:35 UTC
Identified
We are investigating an intermittent issue affecting connectivity to the Iridium DirectIP gateway for MT messaging. We have referred the issue to Iridium and will post further updates as and when available.
Posted Oct 25, 2021 - 07:17 UTC
This incident affected: US East Data Centre (GAP Core (US East)).