Message and event notification processing delays
Incident Report for Global Alerting Platform (GAP)
Resolved
Delays affecting the Australia East data centre have been cleared and service has returned to normal.
Posted Sep 25, 2018 - 14:04 UTC
Monitoring
Delays affecting the US North data centre have been cleared and service has returned to normal.
Posted Sep 25, 2018 - 13:38 UTC
Identified
We are currently experiencing message and event notification processing delays affecting the US North and Australia East data centres. Steps are actively being taken to mitigate the issue and a further update will be provided shortly.
Posted Sep 25, 2018 - 13:30 UTC
This incident affected: Australia East Data Centre (GAP Core (Australia East)) and US North Data Centre (GAP Core (US North)).