App Activation & SMS Reply Site issues
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved. During this time, some SMS messages may not have been sent. E-mail, phone call and webhook notifications were not impacted.
Posted Jul 12, 2021 - 15:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 14:16 UTC
Update
A fix has been implemented for the issue with the SMS Reply Site. It may take up to 4 hours for the change to be picked up by some end users.
Posted Jul 12, 2021 - 12:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2021 - 11:42 UTC
Investigating
We are currently investigating an issue affecting app activations. We are also investigating an issue affecting replying to SMS via the SMS Reply site.
Posted Jul 12, 2021 - 11:39 UTC
This incident affected: US North Data Centre (Customer Portal (US North), Web API (US North)).