SMS notifications issue
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 17:12 UTC
Monitoring
We have been advised that service has been restored however we are continuing to monitor the situation.
Posted Feb 26, 2021 - 15:59 UTC
Identified
We have been made aware that SMS services are currently interrupted by an issue affecting a third-party provider. We are awaiting a fix from the provider. Some SMS messages may be delayed or not sent during this time.
Posted Feb 26, 2021 - 15:41 UTC