Iridium Bearer Issue
Incident Report for Global Alerting Platform (GAP)
Resolved
Iridium has advised that this issue has now been resolved.
Posted Apr 25, 2017 - 10:03 UTC
Monitoring
We have been advised by Iridium that there is currently an issue affecting the Short Burst Data (SBD) service. If your device relies upon the Iridium bearer to send data, messages may be delayed until this issue has been resolved.
Posted Apr 25, 2017 - 08:55 UTC