Iridium SBD SMTP MO Messaging Delays
Incident Report for Global Alerting Platform (GAP)
Resolved
Iridium has advised that this issue has now been resolved.
Posted 2 months ago. Mar 05, 2019 - 22:12 UTC
Identified
We have been advised by Iridium that there is currently an issue affecting Short Burst Data (SBD) mobile originated (MO) messaging over SMTP. Iridium are working to resolve the problem as quickly as possible.
Posted 2 months ago. Mar 05, 2019 - 21:54 UTC