Possible connectivity issues
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Jul 10, 2018 - 07:53 UTC
Monitoring
Remediation steps have been taken and we will continue to monitor. A further update will be provided on Tuesday morning (UTC).
Posted Jul 09, 2018 - 21:36 UTC
Identified
We have identified the issue and remediation steps are being undertaken.
Posted Jul 09, 2018 - 21:02 UTC
Investigating
We are investigating possible connectivity issues affecting the US East data centre.
Posted Jul 09, 2018 - 20:22 UTC
This incident affected: US East Data Centre (Customer Portal (US East), GAP Core (US East), SMTP Endpoint (US East), TCP Endpoints (US East), UDP Endpoints (US East), Web API (US East)).