API availability issue
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 09:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2022 - 08:37 UTC
Monitoring
We are continuing to monitor the mitigations put in place. MT message processing times are returning to normal levels.
Posted Nov 02, 2022 - 20:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2022 - 18:38 UTC
Identified
The issue has been identified and mitigations put in place. Some delays are occurring to MT message processing and we are continuing to monitor and mitigate these.
Posted Nov 02, 2022 - 18:37 UTC
Investigating
We are currently investigating an availability issue affecting the US East instance Web API.
Posted Nov 02, 2022 - 17:43 UTC
This incident affected: US East Data Centre (GAP Core (US East), Web API (US East)).