Intermittent Portal Issues / Message Processing Delays
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Dec 08, 2016 - 09:09 UTC
Monitoring
Remedial action has been taken to address this issue. We will continue to monitor and issue further updates as required.
Posted Dec 08, 2016 - 08:39 UTC
Investigating
Customers using the US North data centre may be experiencing intermittent message delivery delays and difficulties when accessing the GAP Portal. We are currently investigating and will provide a further update as soon as possible.
Posted Dec 08, 2016 - 08:13 UTC