Intermittent storage connectivity problems
Incident Report for Global Alerting Platform (GAP)
Resolved
Microsoft has confirmed that this issue has been resolved.
Posted May 03, 2019 - 00:00 UTC
Monitoring
Service has returned to normal. We are waiting on Microsoft to confirm the status of the Azure platform.
Posted May 02, 2019 - 21:17 UTC
Identified
Microsoft has identified internal DNS issues affecting the Azure platform. Whilst we are seeing services returning to normal, some intermittent issues affecting GAP Insights remain. We will continue to monitor the situation and provide updates as necessary.
Posted May 02, 2019 - 21:01 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2019 - 20:41 UTC
Update
Microsoft is aware of a problem affecting the Azure platform and is investigating.
Posted May 02, 2019 - 20:19 UTC
Investigating
Microsoft is experiencing intermittent problems which are impacting the GAP data store, resulting in difficulties accessing the GAP Portal and associated services. Investigations are underway.
Posted May 02, 2019 - 20:09 UTC
This incident affected: Australia East Data Centre (Customer Portal (Australia East), GAP Core (Australia East), SMTP Endpoint (Australia East), TCP Endpoints (Australia East), UDP Endpoints (Australia East), Web API (Australia East)), US East Data Centre (Customer Portal (US East), GAP Core (US East), SMTP Endpoint (US East), TCP Endpoints (US East), UDP Endpoints (US East), Web API (US East)), US North Data Centre (Customer Portal (US North), GAP Core (US North), SMTP Endpoint (US North), TCP Endpoints (US North), UDP Endpoints (US North), Web API (US North)), UK South Data Centre (Customer Portal (UK South), GAP Core (UK South), SMTP Endpoint (UK South), Web API (UK South)), Asia South East Data Centre (Customer Portal (Asia South East), GAP Core (Asia South East), SMTP Endpoint (Asia South East), TCP Endpoints (Asia South East), UDP Endpoints (Asia South East), Web API (Asia South East)), US South Data Centre (Customer Portal (US South), GAP Core (US South), SMTP Endpoint (US South), TCP Endpoints (US South), UDP Endpoints (US South), Web API (US South)), and Europe North Data Centre (Customer Portal (Europe North), GAP Core (Europe North), SMTP Endpoint (Europe North), TCP Endpoints (Europe North), UDP Endpoint (Europe North), Web API (Europe North)).