Push notifications issue
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 12:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2021 - 11:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 11:34 UTC
Identified
The issue has been isolated to the underlying Microsoft Azure infrastructure. Microsoft are working on a resolution. Further updates will be issued as and when available.
Posted Jul 08, 2021 - 09:47 UTC
Investigating
We are currently investigating an issue relating to sending push notifications to apps affecting the US East data centre.
Posted Jul 08, 2021 - 09:16 UTC
This incident affected: US East Data Centre (GAP Core (US East)).