Microsoft Cloud outage
Incident Report for Global Alerting Platform (GAP)
Resolved
Microsoft has confirmed that this issue has been resolved.
Posted Jan 25, 2023 - 10:30 UTC
Monitoring
Microsoft has identified a recent WAN update as the likely underlying cause, and have taken steps to roll back this update. The latest telemetry shows signs of recovery across multiple regions and services, and they are continuing to monitor the situation.
Posted Jan 25, 2023 - 10:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2023 - 09:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2023 - 09:20 UTC
Identified
Microsoft has advised that it is experiencing issues with network connectivity, manifesting as latency and / or timeouts when attempting to connect to resources in multiple regions, as well as other Microsoft services. Microsoft is working towards a resolution and further updates will be shared as they become available.
Posted Jan 25, 2023 - 09:15 UTC
Investigating
We are currently investigating a possible outage impacting the Microsoft Cloud. This issue appears to be widespread, affecting a number of services globally.
Posted Jan 25, 2023 - 07:31 UTC
This incident affected: US North Data Centre (Customer Portal (US North), GAP Core (US North), SMTP Endpoint (US North), TCP Endpoints (US North), UDP Endpoints (US North), Web API (US North)), Australia East Data Centre (Customer Portal (Australia East), GAP Core (Australia East), SMTP Endpoint (Australia East), TCP Endpoints (Australia East), UDP Endpoints (Australia East), Web API (Australia East)), US South Data Centre (Customer Portal (US South), GAP Core (US South), SMTP Endpoint (US South), TCP Endpoints (US South), UDP Endpoints (US South), Web API (US South)), Europe North Data Centre (Customer Portal (Europe North), GAP Core (Europe North), SMTP Endpoint (Europe North), TCP Endpoints (Europe North), UDP Endpoint (Europe North), Web API (Europe North)), SMS & Voice Services (SMS, PSTN, Recording, Text-to-Speech, Transcription, IVR REST API), US East Data Centre (Customer Portal (US East), GAP Core (US East), SMTP Endpoint (US East), TCP Endpoints (US East), UDP Endpoints (US East), Web API (US East)), UK South Data Centre (Customer Portal (UK South), GAP Core (UK South), SMTP Endpoint (UK South), Web API (UK South)), Asia South East Data Centre (Customer Portal (Asia South East), GAP Core (Asia South East), SMTP Endpoint (Asia South East), TCP Endpoints (Asia South East), UDP Endpoints (Asia South East), Web API (Asia South East)), Australia Central Data Centre (Customer Portal, GAP Core (Australia Central), SMTP Endpoint (Australia Central), Web API (Australia Central)), and DNS, Support Website, E-Mail Notifications.