Australia East instance availability issue
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 08:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2021 - 17:22 UTC
Update
Microsoft is continuing to work on a fix for this issue.
Posted Oct 09, 2021 - 13:24 UTC
Update
Microsoft is continuing to work on a fix for this issue.
Posted Oct 09, 2021 - 13:10 UTC
Update
We have escalated the issue to Microsoft for further investigation and remediation.
Posted Oct 09, 2021 - 11:24 UTC
Identified
An underlying infrastructure issue is causing intermittent issues affecting the Australia East instance. Investigations are ongoing and further updates will be issued in due course.
Posted Oct 09, 2021 - 11:09 UTC
This incident affected: Australia East Data Centre (Customer Portal (Australia East), GAP Core (Australia East), SMTP Endpoint (Australia East), TCP Endpoints (Australia East), UDP Endpoints (Australia East), Web API (Australia East)).