Intermittent Insights errors
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 12:03 UTC
Monitoring
We have identified an issue affecting the GAP Insights Portal in the UK South data centre. Mitigations have been put in place and we are continuing to monitor.
Posted Jun 29, 2021 - 11:14 UTC
This incident affected: UK South Data Centre (Customer Portal (UK South)).