MO message processing delays
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 07:56 UTC
Update
We have identified that a subset of customers may have received erroneous event notifications and MO message throttle limit exceeded e-mails during this incident.
Posted Jun 17, 2021 - 19:27 UTC
Monitoring
MO message processing times are returning to normal.
Posted Jun 17, 2021 - 18:40 UTC
Identified
We have identified a delay in processing MO messages from some devices. We are working to resolve the issue as quickly as possible.
Posted Jun 17, 2021 - 17:06 UTC
This incident affected: Australia East Data Centre (GAP Core (Australia East)).