E-Mail Delivery Issue
Incident Report for Global Alerting Platform (GAP)
Resolved
We have been advised that this issue has been resolved.
Posted Sep 03, 2016 - 08:25 UTC
Monitoring
We are aware that an issue affecting a third-party provider has resulted in delays to delivery of some e-mails (such as event notifications). The provider in question has put in place mitigations and is monitoring the situation. Please be assured that the availability of GAP (including access to the customer portal) is not affected by this issue.
Posted Sep 02, 2016 - 08:13 UTC