Intermittent errors and performance issues
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 14:01 UTC
Update
Microsoft is continuing to investigate the root cause of the issue however error rates and response times are returning to normal levels.
Posted Sep 01, 2021 - 13:58 UTC
Investigating
We are aware of intermittent performance issues affecting the US East instance. Microsoft has advised that this is due to an issue affecting the underlying storage infrastructure. Microsoft is working on a resolution and further updates will be provided as and when available.
Posted Sep 01, 2021 - 13:15 UTC
This incident affected: US East Data Centre (Customer Portal (US East), GAP Core (US East), SMTP Endpoint (US East), TCP Endpoints (US East), UDP Endpoints (US East), Web API (US East)).