Iridium SBD DirectIP MT Messaging Delays
Incident Report for Global Alerting Platform (GAP)
Resolved
Iridium has advised that this issue has now been resolved.
Posted Feb 13, 2019 - 12:00 UTC
Investigating
We have been advised by Iridium that there is currently an issue affecting Short Burst Data (SBD) mobile terminated (MT) messaging over DirectIP. Iridium are working to resolve the problem as quickly as possible.
Posted Feb 13, 2019 - 10:46 UTC