Outbound E-Mail Delays
Incident Report for Global Alerting Platform (GAP)
Resolved
Our outbound e-mail provider has implemented a fix for this issue and will continue to monitor their service over the coming hours.
Posted Feb 02, 2018 - 23:26 UTC
Monitoring
Our outbound e-mail provider has advised that delays may be experienced when sending e-mails from GAP (such as event notifications). The provider is working to identify the source of the problem.
Posted Feb 02, 2018 - 18:24 UTC