Message processing delays
Incident Report for Global Alerting Platform (GAP)
Resolved
Message processing has returned to normal.
Posted Dec 04, 2018 - 20:49 UTC
Monitoring
The US North data centre is currently experiencing message processing delays. Remedial steps have been taken and the situation is being closely monitored. A further update will be provided shortly.
Posted Dec 04, 2018 - 20:35 UTC
This incident affected: US North Data Centre (GAP Core (US North)).