UK South instance availability issue
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 13:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2020 - 12:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 12:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2020 - 12:27 UTC
Identified
We are aware of an issue affecting the UK South GAP environment. Remedial action is currently being undertaken and we hope to restore service shortly.
Posted Nov 23, 2020 - 12:08 UTC
This incident affected: UK South Data Centre (Customer Portal (UK South), GAP Core (UK South), SMTP Endpoint (UK South), Web API (UK South)).