Intermittent web application login failures
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 18:08 UTC
Monitoring
We have taken remedial steps and are continuing to monitor.
Posted Feb 27, 2020 - 17:57 UTC
Investigating
We are investigating reports of intermittent errors when logging in to GAP web applications.
Posted Feb 27, 2020 - 17:51 UTC
This incident affected: US North Data Centre (Customer Portal (US North)).