Microsoft Azure incident

Incident Report for Global Alerting Platform

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 02:18 UTC

Update

Microsoft is continuing to work to restore full service and widespread connectivity issues are no longer being observed. Some performance degradation is present for inbound HTTPS requests, and this is being monitored closely.

Further updates will be provided in due course.
Posted Oct 29, 2025 - 22:34 UTC

Update

Service is being restored however some regions may continue to experience intermittent connectivity over the coming hours.

Further updates will be provided as required.
Posted Oct 29, 2025 - 20:38 UTC

Monitoring

Microsoft has experienced a worldwide outage for a subset of their services which has impacted GAP web applications, including the GAP Portal, GAP Insights, GAP Reports and the GAP Web API. Integrations with third parties that rely on HTTPS connectivity to GAP are also affected. Message processing for devices that do not use an HTTPS bearer are not affected.

Microsoft is working to restore service and further updates will be provided in due course.
Posted Oct 29, 2025 - 19:22 UTC
This incident affected: Australia East Data Centre (Customer Portal (Australia East), GAP Core (Australia East), SMTP Endpoint (Australia East), TCP Endpoints (Australia East), UDP Endpoints (Australia East), Web API (Australia East)), SMS & Voice Services (SMS, PSTN, Recording, Text-to-Speech, Transcription, IVR REST API), US East Data Centre (Customer Portal (US East), GAP Core (US East), SMTP Endpoint (US East), TCP Endpoints (US East), UDP Endpoints (US East), Web API (US East)), UK South Data Centre (Customer Portal (UK South), GAP Core (UK South), SMTP Endpoint (UK South), Web API (UK South)), Australia Central Data Centre (Customer Portal, GAP Core (Australia Central), SMTP Endpoint (Australia Central), Web API (Australia Central)), and DNS, Support Website, E-Mail Notifications.