GAP Insights incident
Incident Report for Global Alerting Platform (GAP)
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 13:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 13:11 UTC
Investigating
We are currently investigating an issue affecting GAP Insights in our US East deployment. Customers may experience problems when accessing the Insights Portal, when loading Insights data in the GAP Portal or using the Travel Alerts, Travel Advice, Itineraries and Documents functions of the app.
Posted Feb 12, 2021 - 12:40 UTC
This incident affected: US East Data Centre (Customer Portal (US East), Web API (US East)).